Week 5 Assignment 1
**This assignment is the longest in the training course. It will take you about 2 hours to complete.**
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Part 1: Bulk Deleting Your Current Training Template

= Video Tutorial: http://www.youtube.com/watch?v=DTnMSpO4LbQ

Before you starting building a course of your own, we must first delete the current materials in your training template. Please make
sure your instructors have graded all of your work from Level 2 before beginning this activity.

1. Log into Blackboard and go to your training template. Remember, it’s the course called “Training_YourName.”
2. In your Control Panel, click “Packages and Utilities,” and then “Bulk Delete.”

% Control Panel
Files
v Course Tools
- Evaluation

¥ Grade Center

Users and Groups

¥ Customization

# Packages and Utilities »
Bulk Delete
Check Course .q{s

Course Copy ‘\\
Export/Archive Course

Import Course Cartridge
Import Package / View Logs
Manage LTI Links

3. Check the boxes next to everything on the list except “Users” and “Tests, Surveys and Pools.” Be VERY careful about this—if you
accidentally delete these items, we cannot recover them for you.

1. Select Content Materials to Delete

Warning: Mes actoa is final and cannot be undooe
Homa ¥

Ceurse Content [

Coursa Documents @

Sflanus ana Policies (¢

Chagter Content [

3 Select Other Materials to Delete

Announcaments

Usars <-

~— Do NOTCheck
these boxes!!

Groups (¥

Discussion Board |V v
B\

Tests, Surveys ana Pools
Grage Center Columne [
Statistcs ¥

Clossary v

Blegs W

Jounals ¢

Course Massages


http://www.youtube.com/watch?v=DTnMSpO4LbQ

4. In the text-entry box at the bottom of the page, type “Delete.”

B contrmaton |

# Type "Delete” to [Delete |
complete this request

5. Click “Submit.”

e Submit

Blackboard may ask you to confirm your decision one more time. If so, click “OK.” You are now ready to proceed to Part 2.



Part 2: Downloading Essential Materials for Training Template Creation

=>» Video Tutorial: http://youtu.be/61lwM4JoURBS

You will need to download two items from your Blackboard training course before we can begin setting up your training template.
These two items are located in the “Course Documents” section of the course, in the “Course Building Resources” folder. This folder
contains great resources for enhancing your Blackboard course designs. The two items you will need are:

e A zip file containing the Orientation Unit

e Azip file containing graphical headers for your subject area
You should start by downloading the graphical headers for your subject area.

Downloading the graphical headers

It is a best practice to use graphical headers, with subject-specific icons, at the top of each content area in Blackboard. Using headers
creates a more welcoming course for your students, and the headers act as visual cues for your visual learners.

The eLearning department creates graphical headers for subject areas upon request. Most subject areas already have a full set of
headers. Before you can start building your training template, you will need to download one of the header sets. Here’s how to do it:

1. Inthe Blackboard training course, click the link on the left-side menu labeled “Course Documents.”

B 0O O g
# Introductionto Bb | #
9.1~
Home /'
Orientation —
/o
Course Con aﬁt
T T
[poursePeoilents |

Syllabus and Policies
Discussions

2. Click the link to the folder labeled “Course Building Resources.”
[ =

Course Documents

. Whatis this? >
The “Course Documents" sgﬁiﬁﬁ?ﬁﬁﬁ??ﬁ?ﬁere you share handouts, Web links and other information you will use and refer to throughout your
course. or at least in more/than one week
/
(3
Course-Building Resources

This folder contains graphics, Web links and other information about resources that can help you design interactive, professional-looking courses

3. Click the link to the folder labeled “Headings.”

!
tv!ﬂ Course Building Resources

= Headings ««
L' — Thia folder corgams graphical headngs you may use in your cowse dedign Headngs appear ol the 1op of Units and other folders vathin your
COurss


http://youtu.be/6IwM4JoURB8

4. Scroll through the available heading sets until you find one that fits your subject area. If no heading set seems to fit your
subject area, please choose a set that is close enough to use for this training course.

Just above the example of your chosen header set, right-click the link for the header set’s zip file and chose “Save link as.”
Medical

Attached Files: ([§ Medical zipyiae#38 K6)

The attached zip file contains headings designed for healthcare classes. Here is an example:

‘f Course Content

5. Save the zip file to your desktop or a flash drive. Please make sure you know the location where you are saving your file.
This is VERY important to completing the rest of this setup guide.

6. Find the zip file you just downloaded. Double-click it, then click the “Extract all files” link, located at the top-left of the
page.

Organize v (Extract all files

7. A window will pop up on your screen. At the bottom of the new screen, click “Extract.” The headings have now extracted to
a folder in the same location on your computer where you originally downloaded the zip file.

Next, you should download the zip file containing the student Orientation Unit for your training template.

Downloading the zip file for the Orientation Unit
1. Inthe Blackboard training course, click the link on the left-side menu labeled “Course Documents.”

¢ Lake-Sumter

State College:

BB T <]
% Introductionto Bb | #
91~ .

Home /.

/
=

Orientation s
Course Conteﬁt
é?lE)us and Policies
Discussions

2. Chck the link to the folder labeled “Course Building Resources.”

@ Course Documents

What is this? 2
The “Course Documents" seatign of your caurse1s where you share handouts, Web links and other information you will use and refer to throughout your
course. or at least in more/than one week

(3
Course-Building Resources

" This folder contains graphics, Web links and other information about resources that can help you design interactive, professional-looking courses




3. Click the link for the folder labeled “Orientation Unit for Students.”

4.

5.

= D
(U) Course Building Resources
. ———— e —
Headings =
B This folder contains graphical i‘éadings you may use in your course design. Headings appear at the top of Units and other folders within your course
P_ Orientation Unit for Students
This folder contains a ready-made orientation unit for your students.

Scroll down to “1. Download this zip file and save it to your flash drive: Orientation unit-2013.zip.” Right-click the
hyperlink for “Orientation unit-2013.zip” and select “Save link as.”

% Orientation Unit for Students
Every course should have an orientation unit where students must "prove” to you that

they know how to use Blackboard's tools. We have a pre-made orientation unit you may|
use in your course. Alter it to suit your needs.

- ‘\,»_

Directions for installing the unit in your Trainir}g’“’femplate: “

4 -
N,

&

v
1. Download this zip file and save it to your flash drive: Orientafion unit-2013.zip
2. Go to vour Training Template

Save the file to your desktop or a flash drive. Make sure you know the location where you downloaded this file—this is
VERY important to completing Part 3 of this setup guide. Do NOT extract this zip file.



Part 3: Uploading the Orientation Unit to your Training Template

=>» Video Tutorial: http://youtu.be/d2Cuu0ha\Wu0

The Orientation zip file you downloaded in the last step contains a pre-made orientation unit for your students. It shows them how to
perform the most important tasks in Blackboard, such as posting to a discussion board, taking a test, submitting an assignment, and
checking their grades. In this section, we will upload the orientation unit into your training template.

1. Go to your Training Template. Remember, you can find it by clicking the “Sections” tab, and looking for a course that
contains both your last name and the word “training.”

2. Scroll to the bottom of your training course. You will see a green box on the left side of the course labeled “Control Panel.”

COURSE MANAGEMENT

% Control Panel

Files
Course Tools
“ Evaluation
¥ Grade Center
¥ Users and Groups
¥ Customization

¥ Packages and Utilities

¥ Help

3. Click the link in your Control Panel labeled “Packages and Utilities.”
COURSE MANAGEMENT

% Control Panel
Files
Course Tools

* Evaluation /

¥ Grade Center J

¥ Users and Groups
¥ Customization 4

{jPE:kages and

¥ Help

4. Click the link labeled “Import Package.”

# Packages and Utilities »
Bulk Delete
Check Course Links

Course Copy q/"i
Export/Archive q::ﬁ;s&
Import Coursgg'ﬁrﬁmge

Import Package / View Logs

Manage LTI Links

5. Click the button at the top of the page labeled “Import Package.”

6. Click “Browse My Computer,” and select the Orientation Unit Zip file you downloaded in Part 2 of this setup manual.

JIck Brewze o lozate thr courze tackage
LADA G A e PR T AR A g Tme’

# Seloc 2 Fackag: ey S


http://youtu.be/d2Cuu0haWu0

7. Click “select all.”

Select Course Materials 7_

ISelect matw course from an archive package, including user records, use restore instead of import.
| Select All {lfUnselect All | .‘

,,,,, N Y ¥ oV ¥ o W P W W o Wl W W T W W P P v v ey

S

9. Wait patiently while Blackboard processes your request. This could take several minutes. You will know Blackboard has
finished processing your request when the yellow bar at the top of your screen contains the word “complete.” You will also
receive an email (at your faculty email address) stating the process is complete.

| Import: Training_Evans_Demo is Complete. To access the detailed log, click here

10. Click “Home” on your course menu, then click “Getting Started.” This is the Orientation Unit for students you just added to
your course. Quality Matters wants us to have an orientation unit in our online courses that “makes clear how to get started
with the course.” You can customize this generic orientation to fit the needs of your students before you teach your first class.



Part 4: Setting up the Course Menu

=>» Video Tutorial: http://youtu.be/ X140dYw0 k

In Part 3, when we uploaded the Orientation Unit for students to your training template, it changed the way the blank course template
looked. If you click the “Home” button on the course menu in your training template, you will see that your course menu is now a
beige color, and several duplicate links appear on the menu. You will need to rearrange some of the links on the menu, and delete
duplicate links. Don’t worry—this is exercise is designed to teach you how to customize the course menu; nothing is on the menu by
accident.

Turn on Edit Mode
First, make sure your edit mode is marked “on.” The on/off switch is located at the top right of the screen. If it is off, click it and it
will turn on.

Edit Mode is: ON ‘

Symbols on the Course Menu

Blackboard uses many symbols as clues for instructors. In the course menu, there are several clues. For example, a small grey box
next to a course menu item means there is no content in the menu item (which is ok right now—you are still building content in your
training template). Students will not see these menu items, since they are, in essence, blank.

Home £ <
Getting Started

Course Content &

Course Documents

Another symbol on the course menu is a white box with a line through it, also located to the right of certain menu items. This means
that the instructor has purposely hidden this content from students—instructors see the link, and its contents, but students do not.

1 Tools
"

1 Groups ;14
]

1 Instructor Help &

Moving Course Menu Items
To rearrange course menu items, click the up/down arrows next to the item you want to move, then drag the item to the place where

you want it in the menu.

{iome T

Course Content %

Course Documents 2

Syllabus and Policies =

Discussions

Announcements

Messages

D I T Y T T

Tools

Dotted lines appear in places where you can “drop” the menu item.

I- Course Documents &

1
i e A
e e o e o e -
1 Syllabus and Policies &



http://youtu.be/_X14OdYw0_k

Deleting Items from the Course Menu
To delete items from the course menu, click the drop-down link to the right of the item you want to delete, then select “delete.”

I: Announcements | |

I Messages X
Il Tools > Rename Link

I. > Hide Link

I: My Grades > Delete <

Assignment: Arrange your Course Menu

Now that you know how to rearrange and delete items on your course menu, it is time to configure your menu for your training
template. First, delete duplicate items in the menu. You should only have ONE of each of these on your menu—delete everything
else.:

e Home e My Grades

e Course Content e  Support Services

e  Course Documents e  Student Blackboard Help
e Syllabus and Policies e Groups

e Announcements e Instructor Help

e Messages o Discussions

e Tools e Getting Started

Now, rearrange all items (even the horizontal lines) until your course menu looks like this:

A Training_Evans

Home &
Getting Started

Course Content i

Course Documents £

Syllabus and Policies =

Discussions

My Grades
Laker-Mail

Support Services
Student Blackboard Help

Announcements

Messages

Tools

Groups #

Lo N e B o S e o A e S e N o S e o e R e R e R e R e R o R o

Instructor Help 2




Other information to Know about Course Menus:

Hiding Course Menu Items
To hide a course menu item from student view, use the drop-down menu next to an item, then choose “hide link.”

1 Getting Started V™

Il Course Content % X
I. Course Documents &} > Rename Link .

I. Syllabus and Policies = | * Hide Link <

0 . > Delete

Adding Course Menu Items

To add items, such as content areas and Web links, to the course menu, click the plus sign at the top of the menu. A list appears with
options for possible items to add.

G dEmEea-E ¢
> Content Area
> Module Page
> Blank Page

> Tool Link
> Web Link
> Course Link

> Subheader
M > Divider




Part 5: Setting up the Home Page
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=>» Video Tutorial: http://youtu.be/TaA39JYsL5E

The “Home” page is the first thing your students will see when they log into your course. It is important to create a welcoming home

page, that tells students vital information about what the course is, and how to contact the instructor. Make sure your edit mode is

turned on, then follow these instructions for setting up your Home page:

1. In the course menu, click the link labeled “Home.”

2. Click “Build Content.” This is an important tool to know—it’s the way we create most of the instructional content in

Blackboard courses.

A Parent_Evans_ENCﬂ A
1| Homedfgm,
1' Getting Started™,
I- Course Content

3. Click “Item.”

> Web Link

» Learning Module
» Lesson Plan

> Syllabus

> Course Link

Build Content | “\/Aszassments . Tools Publisher Content
Build Content Assessments Tools Publishe
Create New Page
> ltem ) — > Content Folder
> File > Module Page
» Link to NOOK Study > Blank Page
> Audio Mashups
» Image > Flickr Photo
> Video > YouTube Video

Items are Your Best Friend!

Editor Instructions

Almost everything in Blackboard can be done in an item. It has all of the functionality of
a word processing software application, like MS Word or Mac’s Pages, but it does many
other things as well. You can attach files to items, embed videos in items, insert picture
in items, and use the wide array of “Mashups” LSSC offers. When in doubt, use an item!
It’s the “Crisco” of Blackboard. (Don’t understand the Crisco reference? Watch this
scene from The Help: http://youtu.be/VI1_00psoAg4)

To learn more about using the features in an item, visit this page: Blackboard 9.1 Content

4. In the box labeled “Name,” type the word “Welcome.”

5. Inthe big white blank box in the middle of the screen, type a welcome message to your students. Be sure to include your

instructor contact information!

i 8 Content Information

% Name [welcome

|



http://youtu.be/TaA39JYsL5E
http://youtu.be/Vl_o0psoAg4
https://help.blackboard.com/en-us/Learn/9.1_SP_10_and_SP_11/Instructor/010_Blackboard_Learn_Environment/002_Working_with_Text/001_Using_the_Content_Editor
https://help.blackboard.com/en-us/Learn/9.1_SP_10_and_SP_11/Instructor/010_Blackboard_Learn_Environment/002_Working_with_Text/001_Using_the_Content_Editor
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Text

T T T T Paragraph [v| Arial [x] 30200 [x]i=-2-T-2- @ @ixa
XDOoQwwE=== == TT, A e

@ G Bl f, oMsthups -  « © © i HE HTML £S5

Welcome to ENC 1102! This course is an introduction to writing about Literature. We will read short stories, plays and poems, and
discuss the literary devices authors use in their writing.

Instructor Contact Information:
Katie Evans

EvansK@LSSC.edu|

Path: p Words:37 4

6. Scroll to the bottom of the page and click “Submit.” The page will reload to show your new home page.

Accessibility and Fonts in Blackboard
ADA compliance has become a big issue in online and hybrid courses. We are required to
provide equal access to all course resources for our disabled students. We must consider that
some of our students are visually and hearing impaired, or have other disabilities that may
require assistive technologies, such as screen readers. Here’s how we can help them:

e Use black text on a white background. Always.

e Do not change your font styles in Blackboard — your students can use Blackboard’s
tools to configure their fonts to best suit them if you leave the default fonts in place.

e Do not underline anything that is not a link. Students will assume anything
underlined is a link. Instead, use bold text for emphasis.

e Never paste text from Microsoft Word. MS Word creates extra coding that confuses
screen readers. It’s also been known to create massive problems with Blackboard tests
and assignments. Instead, copy/paste your text to Notepad, then copy it from there and
paste it in Blackboard. Use Blackboard’s content editor to format your text.
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Part 6: Setting up the Course Content Graphical Cue (Header)

=>» Video Tutorial: http://youtu.be/PO6LI11ng0Q

Now that you have something on your course home page, it is time to setup your Course Content. The “Course Content” section of
your course is the place where your weekly materials “live.” Students know that when they click “Course Content,” they will find

your instructional materials, as well as their assignments and assessments. The first step in setting up the Course Content is to upload a
header to this section of the course.

>>Instructional Design Rule: When you create a content area (often called a “Folder”) you must include a graphical cue, or header,
for your visual learners. Remember, you downloaded a set of headers in Part 2. Before you begin these steps, make sure you
remember where you saved the graphical headers on your computer.

1. Click the “Course Content” link on your course menu.

2. Click “Build Content>Item”

3. For the name of the item, type a period (.)

4. For the color of the name, use the drop-down menu to choose white. We do this so the name doesn’t show for this particular
item, since the header itself contains the name.

Color of Name Select a swatch color
= Colorvalue  # [FFFFFF_| | Preview | Skip
ol )19 S =
¥ D Oa E ‘
@ [ Bf f; «»Mashup
- 41
[
i
]

Path: p Color Preview White (#FFFFFF)

m o
Ifyou select a file you do not wa ¢

5. Click the picture icon. It’s the second icon from the left on the third row of the content editor. If you do not see the picture

icon, click the arrows on the far right of the content editor to expand its features.
Text

T T T |Ada stz 18T - =712 U - Ol !
7 &% ~'...‘r*‘.\ s "‘r’f""’4 = it ;

Text ;
T T T F paagraph[v] Al [v] 30200 [v]=-E-T-2- @ i a
¥ D aoa o =EEE=EE = T T g — —

T W ww w W w W ww ww -

@ 'r‘ @ HTML CSS


http://youtu.be/P06LlI1ng0Q
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6. A new window will pop up. Beneath the box labeled “Image URL,” click “Browse my Computer.”

Select a Package

Click Browse to |locate the course package:

./\'

Uploading large packages may take a long timg}.'f

J Select a Package Browse My;i‘fomputer

7. Find the folder where you downloaded the headers in Part 2. Once there, click the header labeled “Course Content,” then
click “open.”

8. Remember the note in Part 5 about accessibility? Besides leaving our text simplified, we must also provide descriptions of
images to meet ADA compliance. Screen readers use these descriptions to describe images to the visually impaired.

The two boxes above the picture preview give us the opportunity to enter those descriptions. So, in the box labeled “Image

Description,” type “Course Content,” then type the same in the box labeled “Title.”

Image Description|Course Content ;

Title [Course Content (

9. Click “Insert” at the bottom right of the page.

10. Click “Submit” at the top (or bottom—the button is located in both locations) right of the page. The page will refresh to show
your Course Content header at the top of the Course Content area.

E] Course Content ¥

Build Content Assessments Tools Publisher Content

<<

U Course Content
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Part 7: Setting up the Week 1 Folder

= Video Tutorial: http://youtu.be/AQ86XVH4-iU

The best courses “Chunk” content in a sequential order for students, using folders. Each “week” in your course will be contained
within a folder. We will start by making a folder for Week 1 in the Course Content area in your training template.
1. Click “Course Content” on your course menu.

2. Click “Build Content>Content Folder.”

Build Content Assessments Tools Publish.
Create New Page >
> Item (; Content Folder )

> File > Module Page i

> Link to NOOK Study » Blank Page \

> Audio Mashups {

» Image > Flickr Photo

> Video > YouTube Video ;

> Web Link

» Learning Module

> Lesson Plan

> Syllabus

> Course Link

3. Inthe box labeled “Name,” type “Week 1.”

4. Inthe big white box (the content editor) type “<begin and end dates go here>.” Later, when you’re setting up your first
Blackboard course, you will insert the start and end dates for Week 1 in this space. Right now, we are making a quick
template that can be copied to make other weekly folders later.

LBl Content Folder Information

# Hame frvmax 1

Color of Name . <. Blacs

Test

TTT®T U."nuvuun;;‘ Anal v; gy (el == T+-#-& Gixa
D oamwnm EEEE = y it o P — - T

P an !, EaTR . BT ; & g v [SS

cbegin and end dates go herex

Pat ¢ Werdss

5. Click “Submit.” The page will reload, and you will see your Week 1 folder under your Course Content header.

|/ Course Content -

Boidl Costwnt  Avsemenits  Touls Pt Corment =B

kit) Course Content

£_., Weak 1 @


http://youtu.be/AQ86XVH4-iU

17

Part 8: Creating the Week 1 Overview

= Video Tutorial: http://youtu.be/HODank8 QRw8

Predictability is very important in online/hybrid courses. Good courses are designed so that students intuitively know where to find
information. For this reason, each week is structured in the same way. Weeks contain all of the following information:

Weekly Components in an Online Course

e Overview: This item is for your “global” learners who just need a “gist” of the week. It’s an introduction to the week, and it
must be short (no more than 2-3 sentences). It also contains the objectives for the week. Each week should have objectives
that support student mastery of the course objectives.

e Assignments List: This item is for your “sequential” learners who need a step-by-step list of what to do for the week. This is
a numbered checklist of what a student must accomplish in order to be successful. Every sentence in the assignments list
starts with a verb (action word).

e Lectures and Resources folder: This folder will contain your instructional materials for the week, such as handouts,
PowerPoint presentations (saved as PDFs or embedded as Flash files), videos, Web links and other instructional information.

o Discussions folder: This folder will contain your discussion questions for the week. The discussion board is considered the
“heart of the online classroom” by many gurus. If your course does not have discussions, it will need some other form of
student-to-student interaction to meet SACS and QM standards for online courses.

e  Submit Assignments folder: This folder will contain the week’s assignments—*‘stuff”” your students must turn in to you.
You’ll put the assignment instructions and the mechanism for submitting the assignments in this folder.

e Summary and Next Steps: This is a reflection component. You will write a statement about what the student learned that
week, plus give the student instructions on what to do next. This is a good place to leave reminders about big assignments on
the horizon.

In Part 8, we are creating the overview for Week 1.

1. Go to your Course Content, and click the link for the Week 1 folder. Notice that you cannot click the folder icon—you must
click the underlined link labeled “Week 1.”

! E7 Week 1 =
< <begin and end dates go here>

2. Before you make your overview, insert a header (graphical cue) for Week 1. Don’t remember how? Re-read the instructions
for inserting the Course Content header in Part 6, substituting the Week 1 header information for the Course Content
information in the instructions. Remember: Every folder (content area) needs a graphical cue (header)!

3. Click Build Content>Item.
4. In the box labeled “Name,” type the word “Overview.”

5. In the big white box (the content editor), type the statement in the picture below. Again, keep in mind that you are building a
template. You will fill in the XYZ’s and 123’s later in the course.
This week, we will study XYZ. We will read chapter X of your textbook, participate in an online discussion, and complete the Week

X assignment. By the end of this week, you will be able to:

e Objective 1
e Objective 2
e Objective 3

Path: ul » li Words:39 4



http://youtu.be/H0Dank8QRw8

6.

Click “Submit.” The page will refresh, and you will see your Overview, directly beneath your Week 1 header.

|

'

) Week 1

1 [§% Overview v
P Thes week, we will study XYZ We will read chapter X of your textbook, paticipate n an onlne dscusseon, and compiste the Waek X
assignment. By the end of thes wesk. you will be adde to

s Dbjective 1
» Objactive 2
* Objpctive 3
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Part 9: Creating the Week 1 Assignments List
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=>» Video Tutorial: http://youtu.be/taTZZ1M6FJI

The Assignments List is a numerical checklist of the tasks your students must accomplish to consider themselves successful for the
week. It appears directly after the Overview.

1. Go to “Course Content>Week 1” (if you are not already there).
2. Click “Build Content>Item.”
3. In the box labeled “Name,” type “Assignments List.”

4. Inthe big white box (Content Editor), type the text in the following picture:

. Read Chapter X.

. Read/view all materials in the Lectures and Resources folder (located below).

Post your initial response to this week's discussion question by Monday at 11 PM (see the "Discussions” folder below).
. Reply to at least two peers in this week's discussion by Friday at 11 PM.

. Submit the Week X Assignment (see the "Submit Assignments” folder below).

. Take the Week X quiz.

Path: ol » |i

5. Click “Submit.” The page will refresh, and you should see your Assignments List located directly below your Overview.

x@ Week 1

W5, Overview -
| -

o

wil gty XYZ We will 1580 chaptel X of your texiBook. pamcinats in an online isCussan, and complets the YWeak X

aagignment. Hy the ona of thiz waek, yoo wilk be able to



http://youtu.be/taTZZ1M6FJI

Part 10: Creating the Week 1 “Chunked” Folders
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=>» Video Tutorial: http://youtu.be/cM1nF9LG7lo

Weekly templates have three default folders: Lectures and Resources, Discussions, Submit assignments. These appear after the
Assignments list.

Creating the Lectures and Resources Folder

1.

Go to “Course Content> Week 1.”

Click “Build Content> Content Folder.”

In the box labeled “Name,” type “Lectures and Resources.”

In the big white box (Content Editor), type “This folder contains the lecture material for this week.”
Click “Submit.” The folder will appear below your “Assignments Lists.”

Click the link for your “Lectures and Resources” folder. Remember, it’s not the folder icon, but rather the words, “Lectures
and Resources.”

Insert the header (graphical cue) for “Lectures and Resources.” If you do not remember how, please read the instructions in
Part 6, substituting “Lectures and Resources” for “Course Content” in the instructions.

Creating the Discussions Folder

1.

Go to “Course Content> Week 1.”

Click “Build Content> Content Folder.”

In the box labeled “Name,” type “Discussions.”

In the big white box (Content Editor), type “This folder contains the discussion questions for this week.”

Click “Submit.” The folder will appear below your “Lectures and Resources” folder.

Click the link for your “Discussions” folder. Remember, it’s not the folder icon, but rather the word, “Discussions.”

Insert the header (graphical cue) for “Discussions.” If you do not remember how, please read the instructions in Part 6,
substituting “Discussions” for “Course Content” in the instructions.

Creating the Submit Assignments Folder

1.

Go to “Course Content> Week 1.”
Click “Build Content> Content Folder.”
In the box labeled “Name,” type “Submit Assignments.”

In the big white box (Content Editor), type “This folder contains the instructions for completing and submitting this week’s
assignments.”


http://youtu.be/cM1nF9LG7lo

Assignments.”

Click “Submit.” The folder will appear below your “Discussions” folder.

Click the link for your “Submit Assignments” folder. Remember, it’s not the folder icon, but rather the words, “Submit
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Insert the header (graphical cue) for “Submit Assignments.” If you do not remember how, please read the instructions in Part
6, substituting “Submit Assignments” for “Course Content” in the instructions.

When you have finished, your Week 1 should look like this:

1

-l

)

v

-

@ Week 1

Overview ¥

This week, we will study XYZ. We will read chapter X of your textbook, participate in 2n eniine discussion, and complete the Week X sssignment. By the end of this week, you will be able

to

« Objective 1
» Objective 2

o Objective 2

Assignments List

Resad Chapter X

Read/view sll materials in the Lectures and Resources folder (located below)
Post your initial response to this v
Reply to at least twe peers in this weeks discussion by Friday at 11 PM
Submit the Weex X Assignment {see the “Submit Assignments” folder below)
Take the Week X quiz

oo Wk =

Lectures and Resources ¥

This folder contains the lecture material for this week

Discussions ¥

This folder contsins the discussion guestions for this week

Submit Assignments

This folder contains the instructions for completing and submitting this week's sssignments

scussion question by Mondsy st 11 PM (see the

“Discussions™ folder below)
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Part 11: Creating the Week 1 Summary and Next Steps

=>» Video Tutorial: http://youtu.be/gbiZRfJ63MI

You have nearly finished creating your Week 1 folder template. To finish your Week 1 folder template, compose a “Summary and
Next Steps” section for your students, to provide them with reflection and tell them what to do next. This item should be no more than
3-4 sentences long.

1. Go to “Course Content> Week 1.”

2. Click “Build Content> Item.”

3. In the box labeled “Name,” type “Summary and Next Steps.”

4. In the big white box (Content Editor), type “This week, we studied XYZ. Next week, we will study XYZ. Wise students
should begin working on XYZ.”

5. Click “Submit.” The Summary and Next Steps item will appear below your Submit Assignments folder. The Week 1 section
of your training template is complete! It should look like this:

",
@ Week 1

?‘al Overview ¥

=1 This week, we will study XYZ. We will resd chapter X of your textbook, participate in an onfine discussion, and complete the Wesk X assignment. By the end of this week, you will be able to

1 ’?_] Assignments List

N E R e

=, Lectures and Resources ¥
7
£-—-" This folder contains the lecturs matenal for this wesk

1 = Discussions ¥
~ Thiz folder contains the discussion questions for this wask

1 ~=, Submit Assignments =
7
Z____: This folder contains the instructions for compisting and submitting this week's assignments

I "Q'L-I Summary and Next Steps =

This week, we studizd XYZ. Next week, we will study XYZ. Wise students should bagin working on XYZ


http://youtu.be/qbiZRfJ63MI
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Part 12: Copying the Week 1 Folder to use as a Weekly Template for Future Weeks

=>» Video Tutorial: http://youtu.be/z2Ae-kB-64M

Now that you have a nice template for Week 1, it is very easy to create the rest of the weeks in your course. All you have to do is copy
the folder, then change the name of the folder and it’s header (graphical cue) and you have a template ready for Week 2! Here’s how
to copy your Week 1 folder.

1. Go to “Course Content.”

2. Next to the link for the Week 1 folder, use the drop-down menu on the right to select “Copy.”

B Week 1 ¥/
<bg_o_i:q"é' 2

> Edit
» Adaptive Release

> Adaptive Release; Advanced
» Set Review Status(Disabled)

» Metadata
» Statistics Tracking (On/Off)
> User Progress

= Copy
> Maove

> Delete

- e w ww W W W W o w e e o w e ow W

3. On the next screen, next to the “Destination Folder” label, click “Browse.”

7,

@Browse... ]

Destination Folder i7 ———— -

4. A window will pop up containing the entire menu for your training template. Click “Course Content.”
@ Select Location: Training_Eva...lE@lg

(& https://Issc.blackboard.com/webapps/blackbaoa e

= @
A Select Location: Training_Evans :
£5 Home

[=-£5) Getting Started
£5) 1: Use the Discussion Board
~E5) 2: Submit an Assignment
)\ -5 3:Take a Test
5] 4: Check Your Grades
£5) 5:Find Help (When You Need it)

--5] Course Content< 4~ T
5] Course Documents
-E5) Syllabus and Policies

5. Click “Submit.” Your “Course Content” page will reload, and now you will have two “Week 1” folders.
6. Click the drop-down menu to the left of the words “Week 17 on the second “Week 17 folder, then select “Edit.”

7. Inthe box next to the “Name” label, change the name to “Week 2.”


http://youtu.be/z2Ae-kB-64M
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8. Click “Submit.” The Course Content page will reload. Now you have both a Week 1 and a Week 2 folder.
9. Click the folder link for “Week 2.”

10. Inthe drop-down menu above the header (which still says Week 1), choose “Edit.”

11. Delete the picture in the big white box (content editor).

12. Insert the Week 2 header (graphical cue). Remember, the instructions for inserting graphical cues (headers) are located in
Part 6.

13. Click Submit. Your Week 2 template is now ready! You can make as many weeks as you like in this same way. You do not
have to make any more weeks for this training course. When you graduate from this training course, if you would like a
complete, 15-week template, send a request to helpdesk@lssc.edu.



mailto:helpdesk@lssc.edu
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Part 13: Setting up Graphical Cues for Course Documents and Syllabus and Policies

= Video Tutorial: http://youtu.be/WW2NJ5nj2Ul

Now that you have completed the Course Content area of your training template, all you have left to do is insert the graphical cues for
the Course Documents and Syllabus and Policies sections of your course. By now, you should know how to do this. Use your course
menu to navigate to these sections, and insert the graphical headers.

Congratulations! You have set up your training template!!! You will use this template over the next 3 weeks to prove your proficiency
with Blackboard.


http://youtu.be/WW2NJ5nj2UI

